I Got the Error "Your site doesn't include support for this block"

If you have Stackable installed and activated and you are encountering an error in your Block Editor that say: "Your site doesn't include support for "ugb/X" block", then please try the following solutions:

  • Do a hard refresh on your browser by holding the shift key while reloading the page (SHIFT + F5 for Windows or SHIFT + ⌘ + R for Macs), or

  • Try clearing the cached files from your browser​ privacy settings

This usually is a browser caching issue, and doing the above should force your browser to load the latest Stackable plugin files. ​ If the above fixes do not work, please contact our support team and we'll see what we can do to help.

​

Edit on GitHub